Pokemon Go Bloqueos

El dia de hoy Niantic ha anunciado que dejarán de dar soporte a los dispositivos que no muestren compatibilidad con ARKit, la nueva característica de realidad virtual que se encuentra disponible en la nueva actualización de iOS. Si usas un terminal anterior a 2013 o si tu teléfono no se actualiza a iOS 11 (Como es el caso de los iPhone 5 y 5c y del iPad 4) no podrás continuar disfrutando de Pokemon Go después del 28 de febrero.

Asi reza el anuncio de Niantic:

En una próxima actualización de Pokémon GO, finalizaremos el soporte para dispositivos Apple que no puedan actualizarse a iOS 11. Este cambio es el resultado de mejoras en Pokémon GO que impulsan la aplicación más allá de las capacidades de los sistemas operativos en tales dispositivos. Después de esa fecha, los Entrenadores que usan los dispositivos afectados ya no podrán acceder a sus cuentas Pokémon GO desde ese dispositivo, ni usar sus Pokémonedas u otros elementos en sus Bolsas. Tendrán que cambiar a un dispositivo compatible para continuar jugando Pokémon GO.

Recientemente, la aplicación estreno a los Pokémon de la 3era generación, por lo que ahora podemos disfrutar de todas las criaturas que aparecían en la región de Hoenn. Por otra parte, las mejoras que aparecerán en el juego y que son el motivo de dejar el soporte a estos dispositivos  no se han especificado.

Más en TekCrispy